Platform Slowness

Incident Report for LogiNext

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 05:18 EDT

Investigating

The issue occurred because the platform received higher than usual traffic from multiple clients at the same time and hence capacity limit reached in the underlying infrastructure reached in an unexpected way. Early warning alerts helped us detect it in time and our incident response team was able to fix it in the shortest possible time.
Posted Sep 05, 2025 - 04:58 EDT
This incident affected: LogiNext Platform.